Soe Ko
Android 4.2 Version ျဖစ္တဲ့ Jelly Bean မွာ Feature အသစ္ျဖစ္တဲ့ Daydream
ဆိုတဲ့ Feature အသစ္တစ္ခုကို ထည့္သြင္းထားတာ ေတြ႕ရမွာျဖစ္ပါတယ္။ Daydream ဟာ
Screensaver နဲ႔ သိပ္ မကြာျခားတဲ့ Feature တစ္ခုျဖစ္ပါတယ္။ Daydream ကိုအသံုးျပဳ
မယ္ဆိုရင္ Default အျဖစ္ ငါးမ်ိဳးထည့္သြင္းေပးထားတာကို ေတြ႕ရမွာပါ။Daydream Feature
ကိုအသံုးျပဳၿပီး သင့္ရဲ႕ Android Device ကို Lock စနစ္ ျပဳလုပ္မယ္ဆိုရင္ ေအာက္ပါအတိုင္း
ျပဳလုပ္ႏုိင္ပါတယ္။ Daydream ကိုအသံုးျပဳဖို႔အတြက္ ပထမဦးဆံုး သင့္ဖုန္းဟာ Android 4.2
ကို အေထာက္အပံ့ေပးထားတဲ့ ဖုန္းအမ်ိဳးအစားျဖစ္ဖို႔ လိုပါတယ္။ လက္ရွိေရာက္ေနတဲ့ Firmware
Version ကိုၾကည့္ဖို႔အတြက္ Settings ေအာက္က About Phone ဆိုတဲ့ေနရာကို ေရြးခ်ယ္
ၿပီး၀င္ရမွာျဖစ္ပါတယ္။ About Phone ထဲကို ေရာက္ၿပီဆိုရင္ Android Version ဆိုတဲ့ေနရာမွာ
သင့္ဖုန္းရဲ႕ Android Version ကိုေတြ႕ရမွာျဖစ္ပါတယ္။ 4.2 Version မဟုတ္ေသးဘူး
ဆိုရင္ေတာ့ ပထမဆံုး Upgrade ျပဳလုပ္ရမွာျဖစ္ပါတယ္။ Upgrade ျပဳလုပ္ဖို႔အတြက္ Settings
ေအာက္က System Update ဆိုတာကို ေရြးခ်ယ္ေပးရပါမယ္။ သင့္ဖုန္းအတြက္ Android 4.2
Version ကို အေထာက္အပံ့ေပးထားၿပီဆိုရင္ System Update မွာသာ ျပသမွာျဖစ္ပါတယ္။
အဲဒီကေန Download ျပဳလုပ္ၿပီး System Upgrade ျပဳလုပ္သင့္ပါတယ္။ ဒီအဆင့္ေတြၿပီးၿပီဆို
ရင္ေတာ့ သင့္ Android Phone ဟာ Version 4.2 ကိုျဖစ္ေနပါၿပီ။ Android 4.2 Version
ျဖစ္တဲ့ Jelly Bean မွာ Feature အသစ္ျဖစ္တဲ့ Daydream Feature ကိုအသံုးျပဳၿပီး
Bean-Flinger နဲ႔သင့္ Hand Set ကို Unlock ျပဳလုပ္ဖို႔အတြက္ ေအာက္မွာေဖာ္ျပထားတဲ့
အခ်က္ေတြအတုိင္း ျပဳလုပ္ေပးရပါမယ္။ Settings ထဲက Display ေအာက္မွာ Daydream
ဆိုတဲ့ Feature ကို အရင္ဆံုး သြားဖြင့္ထားရမွာျဖစ္ပါတယ္။ Day-dream ကိုဖြင့္ၿပီးၿပီဆိုရင္ေတာ့
နာရီနဲ႔ ျပဳလုပ္ခ်င္တာလား ဒါမွမဟုတ္ Bean-Flinger, Colors, Currents, Photo Frame,
Photo Table အစရွိတာေတြကို ႏွစ္သက္ရာေရြးခ်ယ္ၿပီး ထားႏုိင္မွာျဖစ္ပါတယ္။ Bean Flinger
ကိုအသံုးျပဳဖို႔အတြက္ Screen ရဲ႕အလယ္မ်က္ႏွာျပင္ကို ဖိထားရပါမယ္။ ဖိႏွိပ္ထားတဲ့အခ်ိန္မွာ
Jelly Bean ထည့္သြင္းထားတဲ့ Device ဟာတုန္ခါမႈနဲ႔အတူ တက္လာမွာျဖစ္ပါတယ္။ အဲဒီအခ်ိန္
မွာေတာ့ လႈပ္ရွားမႈေတြနဲ႔ အလုပ္လုပ္ေနတဲ့ Screen Saver ဆန္ဆန္ Daydream Feature ကို
သင့္ရဲ႕ Device Screen အထက္မွာ ေတြ႕ျမင္ရမွာျဖစ္ပါတယ္။ Daydream Feature ဟာ
Android Version 4.2 ေပၚမွာသာ ပါ၀င္တဲ့အတြက္ Daydream ကိုသံုးစြဲမယ့္သူေတြရဲ႕
Android Device ဟာ Android Version 4.2 ကိုအေထာက္အပံ့ေပးတဲ့ Device ေတြျဖစ္
ဖို႔ေတာ့ လိုအပ္မွာျဖစ္ပါတယ္။

ေရးသားသူ -သီဟ
soeko
ေစတနာျဖင့္
စုိးကုိဦး (နည္းပညာ)
Reactions:

Post a Comment

 
Top